This plugin hasn’t been tested with the latest 3 major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Simple Self-Styleable Pop Up

विवरण

This plugin is designed to give it’s user full styling possibilities while offering a easy-to-use framework at the same time. With a limited amount of HTML and CSS knowledge, the Popup can be fully styled and customized by the user.

स्क्रीनशॉट्स

  • SSSPU provides a clean and easy-to-use backend for customizing. Default presets allow you to style your own pop-up within minutes.

इंस्टॉलेशन

This section describes how to install the plugin and get it working.

  1. Upload ‘plugin-name.php’ to the ‘/wp-content/plugins/’ directory
  2. Activate the plugin through the ‘Plugins’ menu in WordPress
  3. You may access and modify the settings in the WordPress backend via Settings -> sIMPLE Self-Stylable PopUp

सामान्य प्रश्न

How can I create a button that closes the Pop-Up?

Simply wrap the text or element into </div>-tags (remove the underscores). You can also style these tags in the CSS-section of the plugin. By default, .ssspu-close does not contain any styles.

My Pop-Up does not appear

Please ensure that your theme calls the wp_footer(); hook. This hook is usually called in a file called “footer.php”.

The pop-up is displayed as a post / page on the front page of my website

This was a bug as of Version 0.5. Please update to the newest version.

समीक्षाएं

सितम्बर 3, 2016
Easily customizable and perfect to inform your visitors about whatever you want using self-written HTML and CSS. Maybe a few more templates would help - thanks!
1 के सभी समीक्षा पढ़ें

सहायक &डेवलपर्स

यह खुला स्रोत सॉफ्टवेयर है। अनुगामी लोगो ने इस प्लगइन के लिए योगदान दिया है।

योगदानकर्ता

बदलाव विवरण

0.6

  • Plugin is no longer called utilizing “the_content”-hook, but instead uses the “wp_footer”-hook now. This fixes a bug that made the plugin appear as additional post on the home/start-page. In return, the theme running the plugin must use the wp_footer(); call.

0.5

  • First stable and tested version.